
Практичні роботи 

 

Практична робота 1. Пошукові системи Інтернету. 

Завдання. Ознайомлення з пошуковими системами Інтернету. 

Порядок виконання: 

1. Підключитися до Інтернету. 

2. Відкрити пошукову систему www.google.net. 

3. Ввести ключове слово “tourism”. 

4. Відкрити дві перші позиції списку та ознайомитися з ними. 

5. Ознайомитися зі статистикою: кількістю документів, кількістю сайтів та 

порталів. 

6. Відкрити пошукову систему www.google.com.ua. 

7. Провести пошук за ключовими словами “Піший туризм”, “Гірський 

туризм”, “Гірськолижний туризм”, “Водний туризм”. 

8. Ознайомитися з першими 20 позиціями по кожному виду туризму. 

9. Провести експорт даних у СУБД Access по кожному з видів туризму. 

10. Вибрати цікаві фотографії, копіювати, провести експорт до текстового 

редактора Word у звіт “Створення подорожі СОТР”. 

11. Відкрити всесвітню пошукову систему www.yahoo.com. 

12. Ввести ключові слова “mountain tourism”. 

13. Ознайомитися з першими 10 позиціями. 

14. Ввести ключові слова “Гірський туризм”. 

15. Ознайомитися з 3 позиціями. Експортувати до СУБД Access. 

16. Відкрити російську пошукову систему www.rambler.ru. 

17. Ознайомитися із структурою пошукової системи. 

18. Ввести ключові слова “Водний туризм”. 

19. Ознайомитися із статистикою. 

20. Проаналізувати перші 20 позицій. 

21. Відібрати інформацію корисну для побудови подорожі, експортувати в 

СУБД Access. 



22. Відкрити українську пошукову систему www.meta-ukraine.com. 

23. Провести пошук за ключовими словами “Піший туризм”, “Гірський 

туризм”, “Гірськолижний туризм”, “Водний Туризм”. 

24. Проаналізувати перші 20 позицій кожного з видів туризму. 

25. Відібрати інформацію корисну для побудови відповідних подорожей, 

експортувати в СУБД Access. 

26. Відкрити українську пошукову систему www.uaportal.com. 

27. Провести пошук за ключовими словами “Спелеотуризм”. 

28. Ознайомитися зі статистикою. 

29. Проаналізувати перші 2 позиції, експортувати в СУБД Access. 

30. Завершити пошук. 

31. Вийти з Інтернету. 

 

Практична робота 2. Пошук та відбір інформації щодо загальної 

характеристики місцевості майбутнього туристичного походу. 

Завдання. Технологія пошуку в системі WWW мережі Інтернет. Сайти 

та портали спортивно-оздоровчого туризму та рекреації. 

 Порядок виконання: 

1. Підключитися до Інтернету. 

2. Відкрити в Інтернеті сайт www.carpathians.org.ua. 

3. На головній сторінці сайту вибрати майбутнє місце подорожі. 

Наприклад “Українські Карпати”. Опис скопіювати до звіту. 

4. Переглянути загальну інформацію про ландшафти Українських Карпат. 

Скопіювати до звіту. 

5. Переглянути загальну інформацію про джерела Українських Карпат. 

Скопіювати до звіту. 

6. Переглянути загальну інформацію про флору Українських Карпат. 

Скопіювати до звіту. 

7. Переглянути загальну інформацію про фауну Українських Карпат. 

Скопіювати до звіту. 



8. Переглянути загальну мапу Українських Карпат. Скопіювати до звіту. 

9. Закрити сайт. 

10. Відкрити в Інтернеті сайт www.karpaty.com.ua. 

11. На головній сторінці сайту вибрати з “Регіон” майбутнє місце 

подорожі. Наприклад: “Головний хребет Українських Карпат”. Опис 

скопіювати до звіту. 

12. Переглянути загальну інформацію про топографію Головного хребта 

Українських Карпат. Скопіювати до звіту. 

13. Переглянути загальну інформацію гідрографію Головного хребта 

Українських Карпат. Скопіювати до звіту. 

14. Переглянути загальну інформацію про клімат Головного хребта 

Українських Карпат. Скопіювати до звіту. 

15. Ознайомитись із природоохоронними заходами регіону. Скопіювати до 

звіту. 

16. Закрити сайт. 

17. Вийти з Інтернету. 

18. Відредагувати звіт. 

 

Практична робота 3. Пошук інформації з прогнозу погоди на похід. 

Завдання. Ознайомлення з Інтернет технологіями у спортивно-

оздоровчому туризмі та рекреації на прикладі Інтернет прогнозу погоди на 

похід. 

Порядок виконання:  

1. Підключитися до Інтернету. 

2. Відкрити в Інтернеті портал www.weather.net.  

2. Знайти інформацію про погоду в Україні. Скопіювати у звіт. 

3. Відкрити в Інтернеті http//pogoda.onet.pl. 

4. Відкрити розділ “Swiat”. 

5. Знайти прогноз погоди в Україні на тиждень. Скопіювати у звіт. 



6. Знайти прогноз погоди в Івано-Франківську на тиждень. Скопіювати у 

звіт. 

7. Відкрити в Інтернеті пошукову систему www.google.com.ua. 

8. Вписати у віконечко “Поиск” слово погода. Скопіювати у звіт перелік 

сайтів та порталів з погодою на території України. 

9. Відкрити http//weather.rambler.ru. 

10. Знайти розділ “Зарубежные города”, у віконечко “Поиск города” 

вписати назву міста. Наприклад: Івано-Франківськ. Скопіювати інформацію у 

звіт. 

11. Відкрити в Інтернеті пошукову систему www.meta.ua.. Знайти розділ 

“Погода”. Скопіювати у звіт інформацію з прогнозом погоди в Україні на 7 

днів. 

12. Знайти потрібне місто. Наприклад Львів. Скопіювати у звіт інформацію 

з прогнозом погоди у Львові на 7 днів. 

13. Відкрити портал www.karpaty.com.ua. 

14. Знайти інформацію про погоду в Українських Карпатах. Скопіювати у 

звіт. 

15. Скласти звіт з прогнозом погоди в Українських Карпатах та 

відреагувати його. 

16. Відкрити портал www.gismeteo.ru. 

17. Ознайомитися з розділами “Новости – все новости о погоде”, «Погода 

по автодорогам», «Мой город – погода одним кликом». 

18. В розділі «Мой город – погода одним кликом» виберіть назву міста, 

наприклад Івано-Франківськ. 

19. Ознайомитися з прогнозом погоди на один, два, три дні. Скопіювати 

інформацію у звіт. 

20. Ознайомитися з можливістю опадів на протязі трьох днів. Скопіювати 

інформацію у звіт. 

21. Ознайомитися з перемінами атмосферного тиску на протязі трьох днів. 

Скопіювати інформацію у звіт. 



22. Ознайомитися з картою погоди на тиждень. Скопіювати інформацію у 

звіт. 

23. Знайти календар народних прикмет, ознайомитися з прикметами 

поточного місяця. Скопіювати інформацію у звіт. 

24. Вийти з Інтернету. 

25. Відредагувати звіт. 

 

Практична робота 4. Електронні мапи. 

Завдання. Ознайомлення з технологіями Інтернету у спортивно-

оздоровчому туризмі та рекреації на прикладі використання електронних мап 

для побудови маршруту майбутнього походу. 

Порядок виконання: 

1. Підключитися до Інтернету. 

2. Відкрити розділ пошукової системи “Мета” map.meta.ua. 

3. Ознайомитися з можливостями пошуку мап, зокрема із “Розмір карти”, 

“Масштаб карти”, значками. 

4. У віконечко ввести назву області, наприклад Івано-Франківська. Карту 

скопіювати, занести до звіту. Використати зміну масштабу, збільшити 

зображення мапи, клацаючи мишкою у відповідний квадрат. 



 

Рис. 4. Пошук за адресою www.lib.berkelej.edu/ 

5. Роздрукувати мапу, користуючись кнопкою “Версія для друку”. 

6. Копію мапи відправити на свою електронну адресу, користуючись 

кнопкою “Отправить на e-mail”. 

7. Закрити портал. 

8. Відкрити http://travel.to/kyiv. 

9. Знайти розділ “Map of Ukraine”, відкрити його. 

10. Знайти на мапі Івано-Франківську область. 

11. Для збільшення зображення, стати курсором на задану територію, 

клацнути мишкою. Ознайомитися із залізничними та автомобільними 

дорогами. 

12. Копіювати мапу при допомозі Print Screen, занести до звіту. 

Заносимо назву 

області 

Роздруковуємо та 

відправляємо за 

електронною адресою 

Заносимо назву 

об’єкта 



 

Рис. 5. Пошук за адресою www.lib.berkelej.edu/ 

13. Закрити сайт. 

14. Відкрити сайт університету в Берклі із штабними мапами 1942 року 

www.lib.berkelej.edu/EA/x-ussr/ukraine.html. 

 

Рис. 6. Пошук за адресою www.lib.berkelej.edu/ 

15. Стати курсором на потрібний квадрат (Івано-Франківська область). 

Клацнути мишкою. 

Знаходимо Івано-

Франківську область 

Заносимо 

Інтернет 

адресу 

Знаходимо гору Свидову 



16. На збільшеному варіанті мапи віднайти Івано-Франківську область, знову 

клацнути мишкою. 

17. Ознайомитися із штабними картами: горами, висотами, річками, 

стежками, дорогами. 

18. Знайти на мапі місце з горою Свидовою. 

19. Копіювати за допомогою Print Screen, занести до звіту. 

20. Закрити сайт. 

21. Вийти з Інтернету. 

22. Відредагувати звіт. 

 

Практична робота 5. Звіти з описами подорожей для побудови 

маршруту майбутнього походу. 

Завдання. Ознайомлення з технологіями Інтернету у спортивно-

оздоровчому туризмі та рекреації на прикладі використання звітів з описами 

подорожей для побудови маршруту майбутнього походу. 

Порядок виконання: 

1. Підключитися до Інтернету. 

2. Відкрити всеросійську бібліотеку маршрутів www.tourism.ru. 

3. Ознайомитися з рубриками “Новости”, “Поиск”, “Форум”, 

“Снаряжение”, “Добавить отчет”. 

4. Знайти регіон, наприклад Алтай, клацнути мишкою, відкривши перелік 

звітів по проведенню туристичних походів спортивно-оздоровчого напрямку. 

5. Знайти водний маршрут Потапенко А.А., клацнути мишкою, відкривши 

звіт. 

6. Ознайомитися із описом довідкових відомостей про похід. 

7. Ознайомитися із паспортом маршруту, засобами сплаву, графіком руху, 

метою та завданням походу. Занести до звіту. 

8. Ознайомитися із описами пішої та водної частини походу, заїзду та 

виїзду на маршрут. Занести до звіту. 



9. Ознайомитися з описами тактики руху на маршруті та забезпечення 

безпеки в поході. Занести до звіту. 

10. Ознайомитися із матеріальним забезпеченням походу, спорядженням та 

витратами в поході. Занести до звіту. 

11. Ознайомитися з мапами, фотографіями, списком літератури. Занести до 

звіту. 

12. Закрити сайт. 

13. Відкрити сайт бібліотеки МКК www.mountain.ru. 

14. Ознайомитися із бланками заявочної книжки. Занести до звіту. 

15. Ознайомитися із єдиною всеросійською спортивною класифікацією 

туристичних маршрутів. Занести до звіту відомості про І-ІІІ категорії 

складності. 

16. Ознайомитися із структурою звітів. Занести до звіту приклади звітів І-

ІІІ категорії складності. 

17. Відкрити сайт www.karpaty.com.ua 

18. Ознайомитися із рубриками “Оголошення”, “Матеріали”, “Транспорт”, 

“Карти”, “Спорядження”, “Маршрути”, “Фото галерея”, “Репортажі”, 

“Випадки”, “Відпочинок”, “Лінки”, “Погода”. 

19. В рубриці “Маршрути” вибрати маршрут “По Горганах і Свидовцю”. 

Ознайомитися із характеристикою маршруту. Занести матеріали до звіту. 

20. У розділі “Фото галерея” вибрати фотографію, яка найбільше 

сподобалася. Занести до звіту. 

21. Закрити сайт. 

22. Вийти з Інтернету. 

23. Відредагувати звіт. 

 

Практична робота 6. Загальна характеристика місцевості походу. 

Завдання. Ознайомлення з технологіями Інтернет у CОТР на прикладі 

використання Інтернет-ресурсів загальної характеристики місцевості, де 

проводиться похід. 



Порядок виконання: 

1. Підключитися до Інтернету. 

2. Відкрити сайт “Українські Карпати” www.carpathians.org.ua. 

3. Ознайомитися із рубриками “Українські Карпати”, “Східні Карпати”, 

“Карпатський біосферний заповідник”, “Горгани”, “Вижницький 

національний парк”, “Синевир”, “Сколівські Бескиди”. 

4. Відкрити рубрику “Сколівські Бескиди”, клацнувши мишкою. 

5. Знайти “Національний парк “Сколівські Бескиди”, відкрити опис, 

клацнувши мишкою. 

6. Ознайомитися із рубрикою “Ландшафт”. Занести до звіту. 

7. Ознайомитися із рубрикою “Джерела”. Занести до звіту. 

8. Ознайомитися із рубрикою “Флора””. Занести до звіту. 

9. Ознайомитися із рубрикою “Фауна”. Занести до звіту. 

10. Ознайомитися із рубрикою “Історія краю”. Занести до звіту. 

11. Ознайомитися із рубрикою “Тустань”. Занести до звіту. 

12. Переглянути карту “Сколівських Бескидів”. Занести до звіту. 

13. Закрити сайт. 

14. Відкрити сайт www.all.zakarpattya.net 

15. Ознайомитися із рубриками “Загальні відомості”, “Природа”, 

“Економіка”, “Населення”, “Історія”, “Транспорт”, “Інтернет-ресурси”, 

“Фото галерея”. 

16. Відкрити рубрику “Туризм. Рекреація”. 

17. Ознайомитися із переліком пансіонатів, баз відпочинку, туристичних 

баз, рекреаційних комплексів. Список занести до звіту. 

18. Відкрити рубрику “Фото галерея”, занести до звіту цікаві фотографії 

місцевості. 

19. Закрити сайт. 

20. Вийти з Інтернету. 

 

Практична робота 7. Екологічна ситуація на трасі походу. 



Завдання. Ознайомлення з технологіями Інтернет у СОТР на прикладі 

використання Інтернет-ресурсів щодо екологічної ситуації на маршруті 

походу. 

Порядок виконання:. 

1. Підключитися до Інтернету. 

2. Відкрити сайт за адресою www.nature.org.ua/. 

3. Ознайомитися із розділом 2.8 “Території і об’єкти з особливим 

статусом охорони”. Ознайомитися з рекреаційними ресурсами 

Житомирщини. Інформацію копіювати до звіту. 

4. Ознайомитися із таблицями розділу 2.8.1 “Використання природних 

ресурсів та здійснення природоохоронних і господарських заходів у межах 

територій та об’єктів природно-заповідного фонду області, Автономної 

Республіки Крим., мм. Київ, Севастополь”. Ознайомитися із 

природоохоронними заходами у гірському Криму. Інформацію копіювати до 

звіту. 

5. Ознайомитися із даними спостережень за рівнем забруднення 

атмосферного повітря у м. Житомир, послуговуючись таблицею 3.1.1. 

Інформацію копіювати до звіту. 

6. Ознайомитися із розділом 3.2 “Дані спостережень та аналіз рівнів 

забруднення поверхневих та підземних вод”. Інформацію про стан вод та 

суші у Житомирській області копіювати до звіту. 

7. Ознайомитися із розділом 5.2 “Стан малих річок”. Інформацію про стан 

гідрографічної мережі Житомирської області копіювати до звіту. 

8. Ознайомитися із таблицею 7.4 “Хіміко-аналітичний контроль якості 

водних ресурсів”. Інформацію копіювати до звіту. 

9. Ознайомитися із розділом 6.2 “Ядерна та радіаційна безпека”. 

Інформацію про радіаційний стан на річках Уборть та Случ копіювати до 

звіту. 

10. Закрити сайт. 

11. Вийти з Інтернету. 



 

Практична робота 8. Готельне господарство. 

Завдання. Ознайомлення з технологіями Інтернету готельного 

господарства. 

Порядок виконання: 

1. Підключитися до Інтернету. 

2. Відкрити готельний сервер www.all-hotels.com.ua/. 

3. В розділі FAQ ознайомитися з правилами пошуку та замовлення 

готелів. 

4. Вибрати готель у розділі “Пошук готелю”. Інформацію занести до 

звіту. 

5. Знайти інформацію про вибрану подорож та місце перебування у 

розділі “Мандрівнику”. Інформацію занести до звіту. 

6. Ознайомитися із вимогами до основних категорій готелів у розділі 

FAQ. Інформацію занести до звіту. 

7. Ознайомитися із останніми новинами готельного господарства у 

розділі “Новини”. Інформацію занести до звіту. 

8. Закрити готельний сервер. 

9. Відкрити портал “Всі готелі України” – www.ukraine-hotel.com. 

10. Ознайомитися із загальною інформацією про регіон, де заплановано 

подорож, у розділі “Довідка по областях”. Ознайомитися із мапою заданого 

регіону. Інформацію занести до звіту. 

11. Ознайомитися з прогнозом погоди на найближчі 3 дні у заданому 

регіоні, послуговуючись розділом “Погода”. Інформацію занести до звіту. 

12. Закрити портал. 

13. Відкрити сайт готелю “Прем’єр-палац” – www.preimer-palace.com. 

14. Ознайомитися з інформацією про бронювання та вибір номерів. 

Інформацію занести до звіту. 

15. Закрити сайт. 



16. Відкрити міжнародний готельний сервер www.all-hotels.com фірми All 

Hotels Ltd. Ознайомитися з інформацією про фірму у розділі “About Us”. 

Інформацію занести до звіту. 

17. Ознайомитися з умовами бронювання автомобілі на сторінці “Trаvel 

Services”. Інформацію занести до звіту. 

18. Вибрати місце подорожі (частину світу, мапу, країну, місто, готель) з 

розділу “All-hotels Directory”. Інформацію занести до звіту. 

19. Закрити сервер. 

20. Вийти з Інтернету. 

21. Відреагувати звіт. 

 

Практична робота 9. Системи резервування та бронювання. 

Завдання. Ознайомлення з Інтернет технологіями глобальної мережі 

“Амадеус”. 

Порядок виконання: 

1. Підключитися до Інтернету. 

2. Відкрити сервер www.amadeus.net. 

3. Відкрити розділ Availability – Air→Car→Hotel. 

4. Відкрити сторінку Information: 

5. Здійснити пошук розкладу літаків (Timetable). Вибрати місце вильоту та 

призначення. При виборі використати вікна перегляду та розширення. 

Інформацію скопіювати до звіту. 

6. Відкрити сторінку Availability: 

7. Здійснити пошук інформації про перельоти (Flights). Самостійно 

вибрати атрибути перельотів. Інформацію скопіювати до звіту. 

8. Здійснити пошук інформації про готелі (Hotels). Інформацію 

скопіювати до звіту. 

9. Переглянути мапу вибраного міста (View Map). Інформацію 

скопіювати до звіту. 



10. Знайти інформацію про замовлення автомобілів (Cars). Інформацію 

скопіювати до звіту. 

11. Відкрити розділ Destination – Events Calendar: 

12. Вибрати інформацію про цікаву подію. Вказати період, тематику, 

регіон, країну перебування. Інформацію скопіювати до звіту. 

13. Відкрити розділ Destination – Guides: 

14. Вибрати по мапі за допомогою меню місце майбутньої подорожі. 

Інформацію скопіювати до звіту. 

15. Відкрити розділ Destination – Weather: 

16. Здійснити пошук інформації про погоду майбутнього місця подорожі. 

Інформацію скопіювати до звіту. 

17. Відкрити розділ Tools – Worldclock: 

18. Знайти інформацію про часовий пояс майбутнього місця подорожі. 

Інформацію скопіювати до звіту. 

19. Закрити сайт. 

20. Вийти з Інтернету. 

21. Відредагувати звіт. 

 

Практична робота 10. Електронна пошта. 

Завдання. Ознайомлення з Інтернет технологіями електронної пошти. 

Порядок виконання: 

1. Підключитися до Інтернету. 

2. Відкрити свою поштову скриньку на сайті http://torba.com. Запам’ятати 

адресу та пароль. 

3. Запустити програму для роботи з електронною поштою та увійти у 

поштову систему, задавши пароль. Наприклад Outluck Express. 

4. Виконати команду підготовки нового листа (New). 

5. Заповнити віконечко для електронної адреси адресата. 

6. Заповнити віконечко для адреси одержувача листа. 

7. Заповнити віконечко для теми листа. 



8. Заповнити віконечко для тексту листа. 

9. Приєднати до листа файл (Attachment), із документом створеним 

раніше у Word. 

10. Задати параметри підтвердження отримання листа адресатом. 

11. Відправити листа на свою адресу. 

12. Закрити програму для роботи з електронною поштою. 

13. Вийти з Інтернету. 

 

Практична робота 11. Web-вузли у FrontPage. 

Завдання. Створення, відкриття та збереження Web-вузлів. 

Порядок виконання: 

1. Натиснути кнопку “Пуск”, вибрати із списку “Програми”, вибрати із 

списку “Microsoft FrontPage”, послідовно клацаючи мишкою. 

2. Натиснути кнопку “Пуск”, вибрати із списку “Програми”, вибрати із 

списку “Microsoft FrontPage”, послідовно клацаючи мишкою. 

3. Ознайомитися з різними режимами перегляду: “Page views” – перегляд 

сторінок, “Folders views” – перегляд папок, “Reports views” – перегляд звіту, 

“Navigator views” – перегляд в режимі навігації, “Hyperlinks views” – 

перегляд гіперпосилань, “Tasks views” – перегляд задач. 

4. Вибрати режим Page, клацнувши на відповідний значок мишкою. 

5. Вибрати з меню Tools (Сервіб), клацнувши мишкою на Options 

(Настройка). 

6. На вкладці General (Загальні) встановити прапорець “Open last Web 

automatically when Front Page starts” (Автоматично відкрити останню сторінку 

при запуску Front Page), натиснути кнопку “ОК”. 

7. Вибрати тип створюваного Web-вузла із вказівкою його 

місцезнаходження. Для цього послідовно клацати мишкою на File (Файл), 

New (Створити), Web. 

8. Вибрати шаблон “One Page Web”, натиснувши кнопку “ОК”. 



9. Ознайомитися із службовими папками та файлами Front Page, які не 

відображені у Folders list (Список папок), а саме: images – папкою для 

зберігання графічних зображень, наприклад файлів GIF або JPEG; private – 

папкою не помітною для броузерів, призначеної зберігати Web-сторінки у 

стадії розробки. 

10. Закрити Web-вузол. 

11. Відкрити раніше створений Web-вузол, командою Recent Webs 

(Останні Web-вузли). 

12. Вибрати із меню File (Файл) потрібну папку, з папки вибрати 

потрібний Web-вузол, натиснувши “ОК”. 

13. Вийти із Front Page, скориставшись командою File→Exit 

(Файл→Вихід). 

 

Практична робота 12. Web-сторінки у FrontPage. 

Завдання. Створення, відкриття та збереження Web-сторінок. 

Порядок виконання: 

1. Натиснути кнопку “Пуск”, вибрати із списку “Програми”, вибрати із 

списку “Microsoft FrontPage”, послідовно клацаючи мишкою. 

2. Створити нову Web-сторінку за допомогою шаблону FrontPage, 

вибравши шаблон командою File→New→Page (Файл→Створити→Сторінка). 

3. Створити нову Web-сторінку за допомогою шаблону FrontPage, 

вибравши шаблон командою Ctrl+N, або клацнувши правою мишкою на 

папку Folders list (Список папок). 

4. З відкритого меню вибрати New Page (Нова сторінка). 

5. Закрити активний документ командою File→Close (Файл→Закрити). 

6. Зберегти зміни, використавши кнопку Save (Зберегти). 

7. Відкрити Web-сторінку командою File→Open (Файл →Відкрити) або 

Ctrl+0. 



8. Відкрити Web-сторінку, вибравши з діалогового вікна Open File 

(Відкрити файл) або клацнувши мишкою на Open (Відкрити) на панелі 

інструментів Стандартна. 

9. Відкрити Web-сторінку, клацнувши два рази мишкою на Folders list 

(Список папок) або на значок Web-сторінки. 

10. Відкрити Web-сторінку в режимі перегляду гіперпосилань (Hyperlinks), 

або клацнути правою мишкою на кнопку з ім’ям Web-сторінки, вибравши із 

контекстного меню Open (Відкрити). 

11. Зберегти Web-сторінку командою File→Save (Файл→Зберегти). 

12. Зберегти Web-сторінку командою Ctrl+S. 

13. Зберегти Web-сторінку командою Save (Зберегти), панелі інструментів 

Стандартна. 

14. Зберегти нову Web-сторінку командою Save As (Зберегти як), ввівши 

ім’я файла та заголовок сторінки. 

15. Вийти із FrontPage. 

 

Практична робота 13. Робота з текстом у FrontPage. 

Завдання. Введення та редагування тексту на активній Web-сторінці. 

Порядок виконання: 

1. Натиснути кнопку “Пуск”, вибрати із списку “Програми”, вибрати із 

списку “Microsoft FrontPage”, послідовно клацаючи мишкою. 

2. Ознайомитися із наступними командами FrontPage: New (Створити), 

Open (Відкрити), Save (Зберегти), Cut (Вирізати), Paste (Вставити), Paste 

Special (Спеціальна вставка). 

3. Ввести текст в режимі перегляду сторінки (Page), редагуючи клавішами 

Enter, Del, Ctrl+Del, End, Ctrl+Home, Ctrl+End, Shift, Cut, Copy, Paste, Undo, 

Ctrl+Z, Pedo. 

4. Ввести код кінця рядка, не створюючи нового абзацу, натиснувши 

SHIFT+Enter. 



5. Ввести код кінця рядка, не створюючи нового абзацу, натиснувши 

Normal Line Break (Звичайний кінець рядка) діалогового вікна Insert-line 

Break (Вставка→Кінець рядка). 

6. Включити та виключити відображення надрукованих символів, 

натиснувши кнопку Show All (Показати все) панелі інструментів Стандартна. 

7. Встановити спеціальні символи, вибравши з меню Insert (Вставка) 

командою Sumbol (Символ). З діалогового вікна вибрати потрібний символ, 

клацнувши мишкою на Insert (Вставити). По закінченню закрити вікно 

командою Close (Закрити). 

8. Переглянути коди HTML активної Web-сторінки, клацнувши мишкою 

на вкладці HTML в лівому нижньому куті екрану. 

9. Ознайомитися із кодом HTML Web-сторінки, яка записується на диск. 

10. Скористатися в режимі перегляду коду HTML командами Cut 

(Вирізати), Copy (Копіювати), Paste (Вставити). 

11. Вийти із FrontPage. 

12. Натиснути кнопку “Пуск”, вибрати із списку “Програми”, вибрати із 

списку “Microsoft FrontPage”, послідовно клацаючи мишкою. 

13. Налаштувати кольори командою Tools→Page Options 

(Сервіс→Параметри сторінки) та вкладкою Color Coding (Кодування 

кольору). 

14. Переглянути коди HTML командою View→Peveal Tags 

(Перегляд→Показати теги). 

15. Переглянути Web-сторінку броузером Internet Explorer, клацнувши 

мишкою на вкладці Preview (Перегляд) у лівому нижньому куті екрану. 

16. Запустити броузер , командою File→Preview in Browser 

(Файл→Перегляд броузером), клацнувши у діалоговому вікні на Internet 

Explorer. 

17. Ввести команду запуску броузера Browser (Огляд). 



18. Переглянути сторінку, яка редагується, використовуючи кнопки Edit 

(Правка), або Delete (Видалити) діалогового вікна Preview in Browser для 

налаштування параметрів броузера або видалення із списку. 

19. Для збереження Web-сторінки, яку слід переглянути, скористатися 

прапорцем Automatically Save Page (Автоматичне збереження сторінки). 

20. Встановити розмір вікна броузера командою Window Size (Розмір 

вікна) або вибрати автоматичне встановлення вікна командою Default. 

21. Клацнути мишкою на кнопку Preview (Перегляд), ознайомитися із Web-

сторінкою. 

22. Повернутися до роботи по подальшому створенню Web-сторінки, 

клацнувши мишкою на Alt+Tab. 

23. Вийти із Front Page. 

 

Практична робота 14. Відображення активної Web-сторінки у 

FrontPage. 

Завдання. Пошук, заміна та друк тексту активної Web-сторінки. 

Порядок виконання: 

1. Натиснути кнопку “Пуск”, вибрати із списку “Програми”, вибрати із 

списку “Microsoft FrontPage”, послідовно клацаючи мишкою. 

2. Перевірити правопис на активній Web-сторінці, використовуючи 

команди Tools→Spelling (Сервіс→Правопиб), клавішу F7, або кнопку Check 

Spelling (Перевірка правопису) на панелі інструментів. 

3. Замінити не вірно написане слово вибравши із списку Suggestions 

(Варіанти), Change (Замінити), Change All (Замінити все). 

4. Завершити перевірку орфографії Web-сторінки, натиснувши кнопку 

Cancel (Відміна). 

5. Провести пошук та заміну тексту у межах активної Web-сторінки, 

використовуючи команди Edit→Fand (Правка→Знайти). 

6. Знайти та замінити фрагмент тексту на поточній Web-сторінці, 

користуючись наступними варіантами пошуку: 



 пошук фрагменту тексту на поточній Web-сторінці, за допомогою 

команди Find Next з висвітленням тексту; 

 пошук цілого слова, командою Find whole word only; 

 пошук з врахуванням регістру, командою Match case; 

 пошук у заданому напрямку. 

7. Закрити діалогове вікно Find (Знайти), клацнувши мишкою на Cancel 

(Відміна). 

8. Замінити текст, користуючись кнопкою Replace (Замінити на). 

9. Замінити текст, користуючись кнопкою Replace All (Замінити все). 

10. Перед друком переглянути Web-сторінку, користуючись командою 

меню File→Print Preview (Файл→Попередній перегляд). 

11. Відреагувати друк Web-сторінки, використовуючи наступні кнопки 

панелі інструментів: Print (Друк), Next Page (Наступна сторінка), Previous 

Page (Попередня сторінка), Two Page/One Page (Дві сторінки/Одна сторінка), 

Zoom In (Збільшити), Zoom Out Зменшити). 

12. Роздрукувати Web-сторінку, користуючись командою File→Print 

(Файл→Друк), або вибрати кнопку Print (Друк) на панелі інструментів. 

13. Вийти із Front Page. 

 


	Знаходимо гору Свидову

